Kompatibilität zu 5.2