Fehler bei Installation

  • Guten Tag, ich bekomme bei der manuellen Installation der Erweiterten Suche leider eine Fehlermeldung :


    Could not execute statement 'INSERT INTO wcf1_language_item (languageID, languageItem, languageItemValue, languageCategoryID, packageID) VALUES (?, ?, ?, ?, ?)'


    Woran könnte das liegen? Was ist nun zu tun?


    Wir nutzen WoltLab Suite Version 5.2.4. Andere Pakete sind nicht installiert. Allerdings ist das englische XML aus dem Setup importiert.

    Die vollständige Fehlermeldung kann ich gerne bei Bedarf zur Verfügung stellen.


    Danke schon mal!

  • Ich kann per se keinen Fehler im Plugin entdecken. Möglicherweise funktionieren deine Fremdschlüssel in der Datenbank nicht mehr korrekt. Ich empfehle dir die Fehlermeldung/die Logs mal auf woltlab.com zu posten und nachfragen, was genau das Problem ist.


    Grüße