Posts by Fusselrolle

    Wenn du dir den Stacktrace anschauen, kannst du eindeutig sehen, dass der Fehler in einer Klasse der Galerie geworfen wird:

    Chris, ja Danke.:) Das ist mir aufgefallen.


    * Ich habe nun verschiedene Dinge probiert. Habe alle Bilder in 1 Kategorie und alle Videos in 1 Kategorie gepackt und alle anderen Kategorien gelöscht.
    * Habe die Dateien, die im Papierkorb lagen endgültig gelöscht,
    * alles an Cache, compiled templates usw. entfernt.
    Trotzdem kommt selber Fehler. Ich habe noch ein paar Warnungen (keine Fehler) in der Datenbank, wo ich separat schon um Hilfe gebeten hatte. Wenn die Warnungen auch weg sind, bin ich mit meinem Latein fast am Ende.


    Ich hatte noch vermutet, ob da eventuelle Kollisionen mit Berechtigungen vorhanden wären, also dass die Suche nicht auf Kategorien in der Galerie zugreifen kann, die nur bestimmten Benutzergruppen vorbehalten sind, aber auch das kann (fast) ich ausschließen. Ich habe wie erwähnt jeweils nur 1 Kategorie angelegt und habe es mit Zugriff Jeder, Gast & registrierte Member versucht, auch hier selbe Ergebnis. Ich komme irgendwie nicht weiter. :( Mal schauen ob es was bringt, wenn ich die Warnungen in der DB los werde. Da fehlen mir aber die passenden Befehle (bevor ich da unnötig was verbiege). :)


    Ich sag Bescheid, ob ich einen Weg gefunden habe. Falls später einmal jemand ein ähnliches Problem hat.

    Ich werde da mal nachfragen. Aber da ich vorher keinerlei Fehler dieser Art hatte kann ich mir die Antwort schon denken. "Wende Dich an den Ersteller der Suche". ;) Sobald ich das Galerie-Modul der Suche deinstalliere, ist der Fehler weg. Ich habe die Datenbanken eben noch auf Fehler geprüft und mich einzeln durch die Anzeigen _Aktualisierungen geklickert. Das hat "2 Becher Kaffee lang" gedauert :D Brachte nix, leider. :(

    PHP error in file /home/public_html/wcf/lib/data/DatabaseObjectDecorator.class.php (33): Argument 1 passed to wcf\data\DatabaseObjectDecorator::__construct() must be an instance of wcf\data\DatabaseObject, null given, called in /home/public_html/gallery/lib/data/image/Image.class.php on line 308 and defined




    Das erschien als ich auf der Forenübersicht ins Suchfeld klickte Und "Test" eingetippt hatte. Installiert war die Anwendung und Kalender- u. Galerieplugin


    @Chris
    Es fehlt noch der Supportbereich zur Anwendung. Deswegen hatte ich es hier gepostet. Bitte verschieben sonst. Fehlermeldungen gehen sonst sicher unter :)

    Endet im Fatal Error. Wenn Woltlab nun für das benötigte / noch nicht freigeschaltete Modul wieder Wochen braucht, sollte da ein großer Warnhinweis mit rein. Ansonsten hagelt es dann Fehlermeldungen im Bereich des Modules. Ich habe es wieder deinstalliert solange :(

    Definitiv. ;) Aber letztendlich bedeutet es für Chris einen Mehraufwand in der Pflege und beim Start ja auch noch zusätzliche Kosten für den Shop. Und ob das im Verhältnis zum Nutzen steht, hmm. Das kann nur Chris beantworten. Zum anderen erreicht er ohne größeren Aufwand über den Store noch mehr Leute. Wobei sich Woltlab dies ja auch noch mit Provisionen vergüten lässt. ;) Wir gehen hier aber viel zu sehr in den OT und machen das Thema kaputt. :(


    Chris möge die Ungeduld entschuldigen :) Wir wollen doch nur Geld loswerden! :) (und können eben noch nicht :D )

    Hallo.


    Das Plugin lief bisher ohne Probleme. Nachdem ich heute ein php Update von 5.5.28 auf 5.6.12 durchgeführt hatte (ohne irgendwelche Änderungen an Modulen) kamen viele unserer Nutzer nicht mehr auf die Seite. Erst nach Deinstallation des Plugins war es wieder möglich. An was liegt das? Ich werd aus dem Stack nicht schlau. :(




    Code
    PHP warning in file /home/public_html/wcf/lib/system/io/RemoteFile.class.php (95): stream_socket_enable_crypto(): SSL operation failed with code 1. OpenSSL Error messages: error:14094410:SSL routines:SSL3_READ_BYTES:sslv3 alert handshake failure

    Ich glaube, meine Frage ist hier besser aufgehoben, als im Kommentarbereich der Filebase.


    Ist es möglich die Option zur Deaktivierung aus den Benutzerprofilen ins ACP zu verlagern? Also das der erweiterte Login nur durch die Administration deaktiviert werden kann?
    Diese Option mit dem EL, als zusätzliches Sicherheitsfeature verliert etwas an Sinn, wenn es jeder einfach deaktivieren kann. Die Abschaltung sollte nur in begründeten Ausnahmefällen möglich sein. Zumal man ja absolut keine Kontrolle hat, wer den EL alles einfach deaktiviert hat. :(

    Vielen Dank für die Info & Update. Vllt geht es ja anderen auch so, aber mir stellt sich nun die Frage, welches "Loch" da gestopft wurde und wie man nu erkennt, ob da Schindluder getrieben wurde? :) Also keine "Anleitung", wie man eine Lücke nutzt sondern nur, was da mit diesem Leck "veranstaltet" werden konnte?


    LG & schönen Sonntag noch :)